Friday, April 07, 2006

ICQ HP: New incompatibility added




Lately, the new ICQ homepage has been launched, but lately, we users have also to experience a new incompatibily issue with posting in the boards if you use Opera, Macintosh, or other browsers (as you can see in the screenshot above) which proves the statements from the ICQ Team a year ago, in which they write, that you "must have IE 5.5 or higher installed in order for ICQ to work properly. - This includes ICQ's website."

Despite this fact, they have choosen later to include a fix for Firefox.



Technorati Tags: ,
----
Wanna discuss this post? Then do it in my forum! :)
----
No more ICQ Support? Get active! Complain now!

No comments: